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  1. Log into the Production client application.

  2. Select Advanced Features Advanced Features buttonImage Removed Advanced Features buttonImage Added > Non-Conformances.

Note

To access the Non-Conformances window from the Logistics client application, log into Logistics, then select Non-Conformance.

Select a non-conformanceImage Modified

  1. To search for a non-conformance, use the filters in the upper-right corner of the window, then select the Search Search buttonImage Removed Search buttonImage Added button (the magnifying glass). You can use one or multiple search criteria: NCR#, Source, Part Number, Title, Status, and Customer.

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Tree item

Description

Overview

Displays the overall status of the non-conformance visually (the Green progress bar). You can modify details including:

  • NCR# - The unique non-conformance record number (NCR#) generated automatically for each new non-conformance you create. Example: NCM20180215-001.

  • Originator - The person who created/initiated the non-conformance. Select the ellipsis (...) next to the drop-down if you want to change the originator to someone else.

  • Source - The source of the non-conformance, for example: Receiving, Engineering, Customer, Production. Select the Manage Sources Manage Sources button button next to the drop-down to manage/update sources.

  • Vendor - If the non-conformance is related to receiving processes (defective materials, for example), there is typically a vendor name associated with it. 

  • Title - The title of the non-conformance.

  • Date Created - The date and time the non-conformance was created. (This is not an editable field.)

  • Location - The location where the non-conformance occurred, for example the name of a factory or field location. Select the Manage Locations Manage Locations button button next to the drop-down to manage/update locations.

  • Affected Items - Displays the items affected by the non-conformance. Select the Trace button to display the Genealogy of the affected items.

Trace genealogy

  • Notes - Displays notes associated with the non-conformance.

  • Documentation - Displays all documents attached to the non-conformance. You can (double-click to open a document). Use the Add and Delete buttons to add or delete documents related to the non-conformance.

Failures

Displays information related to a non-conformance failure. For all three tabs, select Add to display the Select Inventory dialog where you can search for and select parts related to the failure by UID or part number.

Select Inventory dialog

  • Defects tab - Displays defects associated with the non-conformance. 

  • Symptoms tab - Displays symptoms associated with the non-conformance.

  • Failed Measurements tab - Displays failed measurements associated with the non-conformance.

Disposition

Specifies the disposition decision for the non-conformance. Typical disposition decisions might include: Return Unused Material to Stock, Return to Vendor, Rework, Repair, and Scrap.

You can also add supporting  documentation to the decision and pertinent notes in the Notes area.

Correction Plans

Displays correction action plans for the non-conformance.

To edit a plan, select it in the tree on the left side of the window, then select the Set to Under Construction Set to Under Construction button button on the right side of the window. When you finish making changes, select the Save button to save the changes.

You can also add supporting documentation to the decision and pertinent notes in the Notes area.

Non-conformance correction planImage Modified

Containment Plans

Displays containment plans for the non-conformance.

To edit a plan, select it in the tree on the left side of the window, then select the Set to Under Construction Set to Under Construction button button on the right side of the window. When you finish making changes, select the Save button to save the changes.

You can also add documentation to the decision and pertinent notes in the Notes area.

Root Causes

Displays root cause analysis information for the non-conformance.

To edit a root cause, select it in the tree on the left side of the window, then select the Set to Under Construction Set to Under Construction button button on the right side of the window. When you finish making changes, select the Save button to save the changes.

You can also add supporting documentation to a root cause and pertinent notes in the Notes area.

History

Displays a complete history of the non-conformance including status changes by date, type, user, and description.

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